WBCE CMS - Kritische Sicherheitslücke in Bakery (alle Versionen vor 1.84 betroffen)
WBCE CMS Blog

Kritische Sicherheitslücke in Bakery (alle Versionen vor 1.84 betroffen)

Florian Meerwinck, 03.04.2018

Wir wurden auf eine Sicherheitslücke im Shop-Modul Bakery aufmerksam gemacht, durch die SQL-Injections möglich sind. Bitte so schnell wie möglich ein Update auf Bakery 1.84 durchführen.

Download im WBCE-AOR (für WBCE) oder auf bakery-shop.ch (für WB)

 

Versierte Benutzer können ältere Bakery-Versionen, die nicht geupdated werden können/sollen, auch von Hand patchen.

 

Danke an Tonke Hanebuth / perComp Verlag für den Hinweis und den Fix.

Zurück